Jump to content


Photo
- - - - -

Issues Found in IPB 3


  • Please log in to reply
18 replies to this topic

#11 Admin spameroo

spameroo

    Elder of Tallon IV

  • Admin Chozo Elder
  • 4,842 posts

Posted 21 September 2010 - 01:58 AM

There are like 5 people on this board who had any significant amount of rep, and we all know those people's reputations by now. I really don't think you should be attributing much epeen value to those points...

#12 Admin EP

EP

    Elder of Zebes

  • Admin Chozo Elder
  • 8,365 posts

Posted 21 September 2010 - 05:51 AM

There are like 5 people on this board who had any significant amount of rep, and we all know those people's reputations by now. I really don't think you should be attributing much epeen value to those points...

People knew who I was because of my rep points. Without it I'm nothing. NOTHING

#13 Lame "PBluafnotr4d2" 87421F

PBluafnotr4d2

    Chozo Turbo Kitten

  • Lame "Buford" 87421F
  • 13,527 posts

Posted 30 September 2010 - 02:11 PM

Alright. Every once in a while when I scroll down the page, there can show up at least One fucking line dividing sections. These lines are generally just spaces where you see the background, or maybe just black or someshit. But sometimes when I scroll it becomes that slate blue. Why does this shit happen? And does this happen to anyone else? I'm using Firefox 3.5.13

Posted Image

#14 Admin Mega

Mega

    Elder of /dev/null

  • Admin Chozo Elder
  • 2,060 posts

Posted 30 September 2010 - 03:59 PM

I'm using Firefox 3.5.13

Why such an old version? 3.6.x has been out for ages now.

#15 Lame "PBluafnotr4d2" 87421F

PBluafnotr4d2

    Chozo Turbo Kitten

  • Lame "Buford" 87421F
  • 13,527 posts

Posted 30 September 2010 - 04:29 PM

Why such an old version? 3.6.x has been out for ages now.

I know. :P I keep telling the update notifications to eat a dick. :3

But yeah, any idea what's up with that line shit in my post above?

#16 Admin Prime

Prime

    Elder of Skytown

  • Admin Chozo Elder
  • 12,211 posts

Posted 30 September 2010 - 04:50 PM

No idea. Likely just an issue with your version of FF.

#17 Admin Mega

Mega

    Elder of /dev/null

  • Admin Chozo Elder
  • 2,060 posts

Posted 30 September 2010 - 05:04 PM

I know. :P I keep telling the update notifications to eat a dick. :3

Update your browser then see if it doesn't work.

#18 Ngamer01

Ngamer01

    Level 9000

  • Odama
  • 6,174 posts
  • Nintendo ID:Ngamer01
  • 3DS Code:4038 6174 8183

Posted 30 September 2010 - 05:08 PM

I see this sometimes on the "Last Click" screen that lists who's online and what they are doing on the boards. It's minor and doesn't bug me, so that's why I haven't bothered posting about it.

I use Firefox 3.6.10 (Windows XP SP 3).

#19 Lame "PBluafnotr4d2" 87421F

PBluafnotr4d2

    Chozo Turbo Kitten

  • Lame "Buford" 87421F
  • 13,527 posts

Posted 30 September 2010 - 05:21 PM

I see this sometimes on the "Last Click" screen that lists who's online and what they are doing on the boards. It's minor and doesn't bug me, so that's why I haven't bothered posting about it.

I use Firefox 3.6.10 (Windows XP SP 3).

Yeah I think I've seen it there too. But yeah, it's a minor issue, and you can easily get rid of it by scrolling the line offscreen and going back to where it was, but at first it's distracting.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users